Colossus Transports Connexion

ENTREPRISE FRANCOPHONE DE TRANSPORT DE STAR CITIZEN


Partagez

descriptionAide T.A.R.G.E.T GUI

more_horiz
Bon, il n'y pas de sujet qui traite de ce sujet du coup je me permet de faire ce nouveau topic pour que tout ceux qui galèrent à configurer leurs Hotas puisse demander des infos ici.

J'ouvre le bal avec un problème qui dure depuis avant hier (mise à jour windows...) et que j'arrive pas à résoudre (ouais moi qui disait que j'avais jamais eu de problème avec target...).

Pour résumer, je met en route mon profil, mais une fois en jeu, le jeu ne semble pas repérer le Thrustmaster Combiné généré par Target. Du coup le profil n'est pas pris en compte, en plus de faire quelque chose de bizarre...
Voyons ça en image :

Le test de config avec quand j'appuie sur le bouton 5 10 du t16k la lumière rouge qui s'allume sur le bouton que j'ai programmé.

Une fois le profil lancé, le Thrustmaster Conbined s'ajoute à la liste

En jeu, le bind de base quand ça bug pas.

Je tente de rebinder avec le même bouton, et le même profil lancé, et voilà le résultat.



Voilà donc si quelqu'un a une solution je suis preneur cheers

Dernière édition par Terada le Lun 11 Déc - 0:52, édité 1 fois

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
C 'est bizarre que quand tu appuis sur le bouton 5 c'est le 10 qui s'allume.

_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Oups ! Petite erreur d'écriture ! J'appuie sur le bouton 10 et non le 5. (j'avais fait des tests avec le 5 avant, pour ça que je me suis trompé ^^)

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
On pourra regarder ce soir si tu veux. Sans target sous les yeux ce n'est pas évident.

_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Sur le virtual keyboard tu as simplement mappé la touche 32 du combiné ( direct X game buttons ) sur le bouton 10.


_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Smoke_91 a écrit:
Sur le virtual keyboard tu as simplement mappé la touche 32 du combiné ( direct X game buttons ) sur le bouton 10.


Oui ça c'est normal et c'est justement ce que j'aimerais que ça fasse, hors le résultat est différent...



Résultat souhaité :


J'en déduit que Star Citizen ne reconnait pas le Thrustmaster Conbined puisque l'ordinateur semble le reconnaître.

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Star Citizen le reconnait, en tout cas ça fonctionne chez moi.

_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
je n'ai pas mappé de bouton du combiné chez moi.

_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Bah avant la mise à jour windows j'avais aucun problème...

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
regarde du coté du gestionnaire de périphériques si tu n'as pas de profile désactivé.

_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Terada a écrit:
Bah avant la mise à jour windows j'avais aucun problème...


Moi c'est l'inverse, ca marche mieux depuis la maj de windows (avec les derniers drivers Thrustmaster)

_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Alors si tu utilises TARGET, quand tu lances ton script tu obtiens cette fenêtre

Pour le vérifier depuis la console après avoir lancé ton script tu ouvres le "Joystick Control Panel".

Tu dois avoir 3 joysticks. si c'est pas le cas. tu vas dans le gestionnaire de périphérique et tu verras 2 periphérique HID de désactivé.
Tu les réactives, ils correspondent à tes 2 manettes.
Depuis la mise à jour de Windows 10 version 1703 le lancement de TARGET est très instable.

_________________
       

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Ok merci pour l’info. Mais depuis la maj de cette nuit j’ai plus aucun problème, tout est rentré dans l’ordre !

Si jamais ça revient j’irais regarder la Smile

Envoyé depuis l'appli Topic'it

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Avant la mise à jour, les icônes des contrôleurs de jeu HID désactivés étaient différentes des icônes activées.
Maintenant ce n'est plus le cas il faut donc contrôler avec le clic droit si c'est actif ou pas.


_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Merci Smoke pour tes infos. Je penses qu'elle pourrons toujours servir Very Happy
Malheureusement ça ne m'avance pas beaucoup parce que depuis hier j'enchaîne les problèmes. Quand j'en résout un c'est un autre qui apparaît. Depuis hier soir, SC détecte les périf de target mais il bug sur un point précis. Il lit le throttle comme un interrupteur on/off avec une position à 100 et l'autre à 50. Top pour piloter ! J'ai tout essayé, et maintenant j'essaye de faire sans target... Alors du coup le throttle marche mais par contre je peux pas inverser certains axe (je le fais dans les options du jeu mais ça n'a aucun effet), du coup j'en arrive au même point : injouable

Bref, j'vais retourner sagement bosser en attendant la prochaine MaJ... Vive la 3.0 !

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Moi depuis la maj de windows d'aujourd'hui, TARGET ne fonctionne plus

_________________
       

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
J'ai fait un report de bug avec une vidéo. Voilà la vidéo : https://www.youtube.com/watch?v=qjzNzNGE_HE&feature=youtu.be
Vous avez le même problème ? Si oui, le report (passez le valider pour que ça puisse monter en haut) : https://ptu.cloudimperiumgames.com/community/issue-council/star-citizen-30/SC-57210-Throttle_axis_do_not_working__slider_1_and_2_

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Pas de soucis de mon côté avec mon HOTAS Warthog. Mais je n'utilise pas (pour l'instant) TARGET sous SC.

_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Ca me le fait sur les axes Y et X après plusieurs minutes.

_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Pour moi cela fait partie des bugs connus voir le patch note.
J'ai le même problème depuis 2 versions ou 3 versions.
Major Known Issues:
  • You may see some unusual AI, derelict, and asteroid activity around the verse.
  • 3D radars (both ship and helmet) are not rendering properly in planet atmosphere.
  • VMA is a work in progress and has numerous issues including: Unable to unequip shop components, 3D weapon holograms don’t rotate with ship, and some ships are missing hard-points.
  • Control changes are incomplete and may have bugs and issues. Known: Alt modifier activates free look as well. Suicide does not function.
  • Some ships may be spawning without items or without the ability to “flight ready”. W/A: If this happens please file an insurance claim to replace the ship.
  • First implementation of persistence bed spawning will have numerous bugs and issues.
  • Items and ships placed in hangars are not persisting between sessions.

_________________
       

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
J'ai contacté le support pour comprendre un peu target.
La réponse est la suivante:
Lorsqu'on lance Target, il est tout a fait normal que les T16000 et le twcs ne soient plus présents.
C'est le thrustmastar Virtual Game Controller qui prend le relais.
On se retrouve donc avec un seul joystick qui gère tout et non 3.
J'ai fait le test et j'ai bien un seul "INPUT" dans SC.
De ca fait tout les paramétrages sont à gérer comme l'explique Terada dans Target.
Je comprends donc pourquoi lorsqu'on le lance, les 2 joysticks sont désactivés.

_________________
       

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Je n'ai pas réessayé mais sans réactiver les 2 joys, rien ne réagissait sur SC.

_________________

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Je ne sais pas pour Thrustmaster, mais j'ai eu une fois un cas de figure relativement similaire!

Habituellement, j'ai bien 3 périphériques distincts renseignés Input 1, 2 et 3 (avec disons chacun 10 boutons pour l'exemple)
Il m'est arrivé de n'en avoir qu'un seul (mode combiné) quand j'ai installé un joystick virtuel pour une autre application.

J'ai pu faire un nouveau Bind avec un seul Input 1 qui contenait alors 30 touches (disposées dans l'ordre physique 1, 2 et 3)...
... je l'ai remarqué sans trop le savoir...
donc est-ce la même chose pour Thrustmaster? j'imagine que oui, etant un soucis d'assignation par windows !

En espérant avoir aidé!


_________________

Handle :             FredGranger                  Présentation :      par ici !!!
Profil RSI :          https://robertsspaceindustries.com/citizens/FredGranger

descriptionRe: Aide T.A.R.G.E.T GUI

more_horiz
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum